English CS2D Alpha Version

5 replies
Goto Page
To the start Previous 1 Next To the start
19.03.18 04:04:09 pm
Up
Maxor
User
Offline Off
Hello, I want to make a statement to DC to help me with a problem, I have the cs2d version alpha 0101, if the first version came out of cs2d, and whenever I try to open I get an error "access violation" and that error does not come out in the current cs2d, only in that, and I really want to play the alpha version, I have all the game files, DC help.
Chancellor
19.03.18 04:55:28 pm
Up
mrc
User
Offline Off
Update your graphic card, and try running with DirectX/OpenGL.
CS2D Global - cs2dglobal.tk
19.03.18 05:38:58 pm
Up
PowerLinkzor
User
Offline Off
Try compatibility mode, select Windows XP (Service Pack 3) or others.
19.03.18 08:58:47 pm
Up
DC
Admin
Offline Off
I don't remember which version that was. Can't help
Was that pre-CS2D-Max? I can only suggest to try what the other guys already said. Sorry.
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
19.03.18 11:54:24 pm
Up
Cure Pikachu
User
Offline Off
Version 0.1.0.1? That is technically beta, but it is still built on the even older Blitz3D engine. Try doing what the others mentioned first.
edited 1×, last 21.03.18 07:10:54 am
IMG:https://i.imgur.com/uUrye71.png
IMG:https://i.imgur.com/xpsyQRX.png
20.03.18 08:13:30 pm
Up
DC
Admin
Offline Off
Yes, that's true 0.1.0.1 is basically the second beta version of CS2D and it probably was a version which still used Blitz3D.
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
To the start Previous 1 Next To the start