English Creating a server

17 replies
Goto Page
To the start Previous 1 Next To the start
30.01.10 02:30:31 am
Up
BrunoRZ
User
Offline Off
This is it...
When I used to play cs2d 1.6 version i had a server, and people played on it, after releasing 1.7 version I still could create it to others play but sunddenly (before DC week off)
it stopped to open !
My server appears on "LAN"

but i receive this msg
M-NET: received unexpected msg ( 117, 10.1.1.6:36963)
What it means???
√ Since weeks ago I'm trying to re-open it
√ I read all the forum looking for it
√ I miss playing in my server
√ My firewall/router is ok (I dont have a router, firewall is ok)
√ All forum recommendations are being followed
√ Offline/LAN box disabled
• I am logged in usng account when creating
× My friends could not connect by IP
× I dont know what to do !
edited 1×, last 31.01.10 04:03:17 am

Admin/mod comment:

needless "HELP!" removed from title. /DC
30.01.10 02:48:50 am
Up
Anders4000
User
Offline Off
I had the same error... Help us! haha
30.01.10 06:06:35 am
Up
ohaz
User
Offline Off
The unexpected message error is not a error which should bother you.

Perhaps you didn't disable the OfflineServer/LAN checkbox?
https://ohaz.engineer - Software Engineering
30.01.10 09:48:38 am
Up
DC
Admin
Offline Off
try the commands usgn_addserver and usgn_info in your console.
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
30.01.10 01:24:56 pm
Up
Crazyx
User
Offline Off
Quick note: It's b0.1.1.7/b0.1.1.6 and not "1.6", "1.7" like the original CS.
31.01.10 04:01:20 am
Up
BrunoRZ
User
Offline Off
DC has written:
try the commands usgn_addserver and usgn_info in your console.


ERROR: Unknow command 'usng_addserver' (usng_addserver)
ERROR: Unkonw command 'usng_info' (usng_info)
31.01.10 04:56:37 am
Up
Lee
Moderator
Offline Off
BrunoRZ has written:
DC has written:
try the commands usgn_addserver and usgn_info in your console.


ERROR: Unknow command 'usng_addserver' (usng_addserver)
ERROR: Unkonw command 'usng_info' (usng_info)


That's because you can't even spell the commands correctly. Look closely at your own post...
31.01.10 12:12:35 pm
Up
Crazyx
User
Offline Off
× usng_
√ usgn_
31.01.10 12:27:16 pm
Up
simonkilleR2
User
Offline Off
DC has written:
try the commands usgn_addserver and usgn_info in your console.

you mean,i can get servers by U.S.G.N? =P
really? or what it is doing? sombody answer...
31.01.10 12:31:34 pm
Up
ohaz
User
Offline Off
No. usgn_addserver adds your server to the usgn list
https://ohaz.engineer - Software Engineering
31.01.10 12:34:34 pm
Up
DC
Admin
Offline Off
www.usgn.de -> "Learn more..."
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
31.01.10 07:26:04 pm
Up
BrunoRZ
User
Offline Off
UDP socket initialized using port 36963
U.S.G.N. : Your game version is up to date !
UDP socket initialized using port 36963
load map '(-{ RPG City }-)'
trying to automatically find best gamemode (mp_autogamemode)
---- Sever started ----
Lua: adding function 'claw' to hook 'hit'
U.S.G.N. : Sending serverlist ADD-request... (85.214.102.60:36963)
U.S.G.N. : Server added to serverlist
U.S.G.N. : Sendig serverlist UPDATE-request... (85.214.102.60:36963)
U.S.G.N. : Severlist entry updated
generating stats...
stats generated in 10ms!

(after that i wrote sv_lan 0, and I restarted server too)

The error did not appeared anymore, but the server still do not appears on serverlist, only in LAN
•I tryed things you wrote too
edited 1×, last 31.01.10 09:24:07 pm
31.01.10 07:28:22 pm
Up
DC
Admin
Offline Off
are you fucking kidding?!
you are still writing U.S.N.G instead of U.S.G.N.! it's wrong!

it's called Unreal Software Gaming Network! U.S.G.N.!

there are billions of threads about the same problem. it's so pointless to have another one because you can read the solutions everywhere.

please double check:
• http://www.unrealsoftware.de/forum_posts.php?post=117400#lastpost

• http://www.cs2d.com/faq.php?show=net_nojoin#net_nojoin
www.UnrealSoftware.de | www.CS2D.com | www.CarnageContest.com | Use the forum & avoid PMs!
31.01.10 07:43:59 pm
Up
BrunoRZ
User
Offline Off
thanks for trying

√ Doublechecked
edited 1×, last 31.01.10 09:29:38 pm
31.01.10 07:49:52 pm
Up
Lee
Moderator
Offline Off
Start -> Run -> cmd

In the black console, type in ipconfig and copy/paste the results onto here.
31.01.10 09:22:19 pm
Up
BrunoRZ
User
Offline Off
leegao has written:
Start -> Run -> cmd

In the black console, type in ipconfig and copy/paste the results onto here.


Sufficient connection-specific DNS
Ip adress : 10.1.1.6
Subnet Mask: 255.0.0.0
Defaut gateway 10.1.1.1


( If something is wrote wrong, thats because i used google translator, im from brazil)
31.01.10 10:14:31 pm
Up
Lee
Moderator
Offline Off
You IP address is a non-global address, which means that you're running behind a router. Get an administrator to forward UDP port 36963 to 10.1.1.6 (make sure that your lan address do not change)
04.02.10 04:57:34 pm
Up
BrunoRZ
User
Offline Off
leegao has written:
You IP address is a non-global address, which means that you're running behind a router. Get an administrator to forward UDP port 36963 to 10.1.1.6 (make sure that your lan address do not change)


Is there any kind of tutorial of how to do that ?
I don't know how to do it !
To the start Previous 1 Next To the start